Conectividade Caixa: CNS requer utilização java 1.5.0 ou superior

Problema:
  • Mensagem "O CNS requer utilização java 1.5.0 ou superior, para executar corretamente em sua maquina...."


Vamos resolver ;)

Ativar o modo de compatibilidade

  1. No Internet explorer procure pelo icone de compatibilidade ou engrenagem dependendo da versão do Internet explorer em uso.
    • Obs.: Conectividade e vários outros sites do governo, não funcionam corretamente em outros navegadores!
  2. Click em "modo de compatibilidade" e adicione "caixa.gov.br" sem as apas

Adicionar aos sites seguros do Internet Explorer

  1. No Internet explorer procure pelo icone engrenagem e depois em "Opções internet"
  2. Na aba "Segurança", click em "Sites Seguros" adicione "https://conectividade.caixa.gov.br" sem aspas.
  3. Feche o Internet explorer.

Adicionar aos sites seguros do Java

  1. Agora localize o aplicativo Java, selecione aba "Segurança"
  2. Click em "Editar lista de sites..."
  3. Adicione:
    • https://conectividade.caixa.gov.br
    • http://conectividade.caixa.gov.br
  4. Feche o Java.





Verificar status da instalação Java

  1. Abra novamente o Internet Explorer
  2. Acesse ou click no endereço https://www.java.com/pt_BR/download/installed8.jsp
  3. Click no botão "verificar versão do java"
  4. Se não aparecer o status "Parabéns!, precisará instalar ou verificar status do plugin... Neste ponto recomendo nos contatar para atendimento pontual (click aqui ou no chat)
  • Apareceu Parabéns? então já esta pronto para testar :)


Resolveu!?

Excelente! Preço? Apenas um click em recomendar abaixo, barato não :)




SenhorPC, resolve para mim?



Visite outros textos em nosso blog relacionados:
  • Veja como resolver outros problemas relacionados a Caixa Economica, click aqui
  • Veja como resolver outros problemas de Java, click aqui
  • Veja como resolver outros problemas de aplicativos do Governo, click aqui

Postagens mais visitadas